11060 Posts in 1980 Topics - by 1368 Members - Latest Member: petecowel143

Author Topic: some wierd bug or something.  (Read 1130 times)

yeti hits

  • Newbie
  • *
  • Posts: 2
  • lets do this!
    • View Profile
some wierd bug or something.
« on: August 21, 2013, 05:30:58 PM »
here is the bug. its on the pic. idk whats goin on. but i loged out. and i tryed loggin on and it didnt work soo i closed outa the client. then re-open it and this comes up. soo i did what it told me to do.  :-\
always have one rolled <3

Anal Rebuild

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 297
    • View Profile
    • Nope.
Re: some wierd bug or something.
« Reply #1 on: August 22, 2013, 01:58:46 AM »
Looks like your client couldn't connect to the server. Is it working now?

yeti hits

  • Newbie
  • *
  • Posts: 2
  • lets do this!
    • View Profile
Re: some wierd bug or something.
« Reply #2 on: August 22, 2013, 11:43:02 AM »
yes it is working now. :). thanks.
always have one rolled <3

Kyng RemiX

  • Newbie
  • *
  • Posts: 29
  • Owner of The Kyngs of War
    • View Profile
Re: some wierd bug or something.
« Reply #3 on: August 26, 2013, 06:05:10 AM »
[Necro-Post]

That comes up quite a bit for me, but, it's not a bug, it's just a mess up.

Where you put the "game file" will dictate if that shows up, this is why I place all " Private Server" files in my DL section. It will never show up, as if it was somewhere else.

And, that "error" never effects game play, just click "close" on the "error report". It doesn't impede your game ;P.


Fuck Society ! Be your self of GTFO!

stormxd

  • Donator
  • Newbie
  • ****
  • Posts: 24
    • View Profile
Re: some wierd bug or something.
« Reply #4 on: October 02, 2013, 07:13:56 PM »
hi,

i had the same message, but it load anyway,,,, lol


cya




 


Fatal error: Call to undefined function update_ad_impressions() in /home/content/21/11136721/html/forum/Sources/Subs.php on line 2827